phpMyAdmin5がSQLインジェクションの脆弱性に対処したバージョンをリリース

phpmyadmin
phpmyadmin

phpMyAdmin 4.9.4 and 5.0.1
先日リリースされたばかりのVer5が早速アップデート!クリティカルな脆弱性への対処のため、早期の更新が推奨されている。なお、5.X系同様に4.X系用のパッチもリリースされている。

対処した問題
今回のアップデートでSQLインジェクションに関する脆弱性とツーファクター認証の問題に対処している。

phpMyadmin

タイトルとURLをコピーしました