PHP7.2.X, 7.3.X, 7.4.X,のセキュリティアップデートをリリース。7.1.Xはサポート外のため注意が必要

コンピュータ・ウィルス
コンピュータ・ウィルス

PHP

PHP 7.2, 7.3, 7.4,系のバージョンの脆弱性及び細かなバグ修正をおこなったセキュリティーアップデートをリリースした。

脆弱性

EXIFの脆弱性やコア部分の修正を行っている。メインがセキュリティ関連のため早めのアップデートが推奨されている。

PHP 7.1.X はアップデートなし

今回の対応でPHP7.1系はサポート対象外のため除外されている、早めに7.2系以上へのアップデートを検討したほうがいいだろう。

PHP: Hypertext Preprocessor
PHP is a popular general-purpose scripting language that powers everything from your blog to the most popular websites in the world.
タイトルとURLをコピーしました