楽天のフリマアプリ「ラクマ」に情報漏えいの脆弱性、早期アップデート推奨

Vulnerability
Vulnerability

認証に関する情報が漏えいする脆弱性(CVE-2019-6024 )

楽天が提供するスマートフォンアプリ「ラクマ」で認証情報が漏洩する脆弱性が存在することがJVNより発表された。

対象

この脆弱性は、Android アプリ「ラクマ」バージョン 7.15.0以前 と iOS アプリ 「ラクマ」 バージョン7.16.4以前で確認されている。

問題

この脆弱性はラクマ認証時に悪意アプリ第三者アプリが認証情報を取得することができる脆弱性のため、危険度がかなり高い

解決方法

アプリを最新版にアップデートすることでこの脆弱性は解消される。上記の対象バージョン以上であることを確認しましょう。

タイトルとURLをコピーしました